GibbsCAM Online
GibbsCAM Forums

Most Popular
Recently Added
Recently Updated

How do I change a solid model from Inches to Metric or vice versa?

When using File-->Open to open an import file (DXF, IGS, X_T, SLDPRT, STEP, IPT, ETC) the increments will automatically be adjusted to match the increments defined in the file. In most cases this will result in a Gibbs part file in mm. If you need the file to be in inches please follow these steps:
  1. Open GibbsCAM
  2. Create a new part file and be sure the increments are set to Inch and the correct machine type is selected
  3. Go to File-->Import and import your file
  4. Go to View-->Shrink Wrap

The resulting file should remain in inches as desired.


Properties ID: 000103   Views: 1274   Updated: 9 years ago
Filed under: