GibbsCAM Online
GibbsCAM Forums

Most Popular
Recently Added
Recently Updated

File is "is an older Mac file and must be updated on that platform". What is this?

Question: Why does it say "*.vnc is an older Mac file and must be updated on that platform"?

Answer: This message will occur when GibbsCAM is unable to recognize the file being opened as a GibbsCAM part file. This can be an indication that the file was transferred from a Macintosh system without first being updated.

However, in most cases this message occurs when a file has been renamed with a .VNC extension. If you are unsure open the file in Wordpad by right-clicking on the file and selecting 'Open With'. If the file does not start with RFIL it is unlikely it is a GibbsCAM file.

You can also get this message when a file has become badly corrupted. If you had a crash while saving your file it is possible the file has been corrupted.

Possible causes of crashing:

  • Poor video drivers. Video drivers are the cause of nearly all random crashed. If you are experiencing random crashing it is recommended you download and install the latest available drivers from the card or chipset manufacturer. The article found HERE has more information on this.
  • Network drive usage. GibbsCAM is not currently optimized for opening and working on files on a network volume. It is likely you will encounter problems if you work in this manner. It is recommended you copy the file to your local drive to work on it then copy it back to the network when you are done.

Properties ID: 000031   Views: 2516   Updated: 5 years ago
Filed under: